Lines Matching refs:renderer
50 There are also cases where more than one renderer may be available per
61 contexts with respect to a specific renderer.
66 int renderer, int attribute,
71 int renderer, int attribute);
114 Bool glXQueryRendererIntegerMESA(Display *dpy, int screen, int renderer,
119 of each renderer attribute are listed in the table below.
121 GLX renderer attribute number description
127 the renderer implementation
129 not the renderer is hardware
132 memory available to the renderer
135 not the renderer uses a unified
141 profile for this renderer. This
150 renderer
154 supported by the renderer
158 supported by the renderer
162 supported by the renderer
183 int renderer, int attribute);
187 of each renderer attribute are listed in the table below.
189 GLX renderer attribute description
191 GLX_RENDERER_VENDOR_ID_MESA Name of the renderer provider. This may
194 GLX_RENDERER_DEVICE_ID_MESA Name of the renderer. This may differ from
196 for a software renderer).
221 renderer, BadMatch is generated.
244 3) How should the renderer's API preference be advertised?
344 display, screen, and renderer from the currently bound context.