• Home
  • Raw
  • Download

Lines Matching refs:approximate

1141  Returns the approximate reciprocal of a value.
1157 Returns the approximate value of <code>(1.f / sqrt(value))</code>.
1173 Returns the approximate square root of a value.
1808 Returns the approximate inverse cosine, in radians.
1837 Returns the approximate inverse hyperbolic cosine, in radians.
1862 Returns the approximate inverse cosine in radians, divided by pi.
1893 Returns the approximate inverse sine, in radians.
1922 Returns the approximate inverse hyperbolic sine, in radians.
1947 Returns the approximate inverse sine in radians, divided by pi.
1978 Returns the approximate inverse tangent, in radians.
2004 Returns the approximate inverse tangent of <code>(numerator / denominator)</code>, in radians.
2031 Returns the approximate inverse tangent of <code>(numerator / denominator)</code>,
2060 Returns the approximate inverse hyperbolic tangent, in radians.
2085 Returns the approximate inverse tangent in radians, divided by pi.
2112 Returns the approximate cubic root.
2135 Returns the approximate cosine of an angle measured in radians.
2160 Returns the approximate hypebolic cosine.
2183 Returns the approximate cosine of (v * pi), where (v * pi) is measured in radians.
2211 Computes the approximate division of two values.
2233 Fast approximate exp.
2260 Fast approximate exp10.
2287 Fast approximate exp2.
2314 Returns the approximate (e ^ v) - 1.
2339 Returns the approximate native_sqrt(a * a + b * b)
2363 Fast approximate log.
2389 Fast approximate log10.
2415 Returns the approximate natural logarithm of (v + 1.0f)
2438 Fast approximate log2.
2465 Fast approximate (base ^ exponent).
2490 Returns the approximate approximate reciprocal of a value.
2514 Compute the approximate Nth root of a value.
2539 Returns approximate (1 / sqrt(v)).
2562 Returns the approximate sine of an angle measured in radians.
2587 Returns the approximate sine and cosine of a value.
2614 Returns the approximate hyperbolic sine of a value specified in radians.
2637 Returns the approximate sine of (v * pi), where (v * pi) is measured in radians.
2664 Returns the approximate sqrt(v).
2687 Returns the approximate tangent of an angle measured in radians.
2709 Returns the approximate hyperbolic tangent of a value.
2732 Returns the approximate tangent of (v * pi), where (v * pi) is measured in radians.