• Home
  • Raw
  • Download

Lines Matching refs:cosine

187 summary: Inverse cosine
189 Returns the inverse cosine, in radians.
210 summary: Inverse hyperbolic cosine
212 Returns the inverse hyperbolic cosine, in radians.
233 summary: Inverse cosine divided by pi
235 Returns the inverse cosine in radians, divided by pi.
237 To get an inverse cosine measured in degrees, use <code>acospi(a) * 180.f</code>.
618 Returns the cosine of an angle measured in radians.
639 summary: Hypebolic cosine
641 Returns the hypebolic cosine of v, where v is measured in radians.
664 Returns the cosine of <code>(v * pi)</code>, where <code>(v * pi)</code> is measured in radians.
666 To get the cosine of a value measured in degrees, call <code>cospi(v / 180.f)</code>.
1806 summary: Approximate inverse cosine
1808 Returns the approximate inverse cosine, in radians.
1835 summary: Approximate inverse hyperbolic cosine
1837 Returns the approximate inverse hyperbolic cosine, in radians.
1860 summary: Approximate inverse cosine divided by pi
1862 Returns the approximate inverse cosine in radians, divided by pi.
1864 To get an inverse cosine measured in degrees, use <code>acospi(a) * 180.f</code>.
2133 summary: Approximate cosine
2135 Returns the approximate cosine of an angle measured in radians.
2158 summary: Approximate hypebolic cosine
2160 Returns the approximate hypebolic cosine.
2181 summary: Approximate cosine of a number multiplied by pi
2183 Returns the approximate cosine of (v * pi), where (v * pi) is measured in radians.
2185 To get the cosine of a value measured in degrees, call <code>cospi(v / 180.f)</code>.
2585 summary: Approximate sine and cosine
2587 Returns the approximate sine and cosine of a value.
3098 summary: Sine and cosine
3100 Returns the sine and cosine of a value.