Lines Matching refs:xyz
93 float len = length(left->xyz);
95 len = length(right->xyz);
97 len = length(top->xyz);
99 len = length(bottom->xyz);
101 len = length(near->xyz);
103 len = length(far->xyz);
137 float distToCenter = dot(left->xyz, sphere->xyz) + left->w;
141 distToCenter = dot(right->xyz, sphere->xyz) + right->w;
145 distToCenter = dot(top->xyz, sphere->xyz) + top->w;
149 distToCenter = dot(bottom->xyz, sphere->xyz) + bottom->w;
153 distToCenter = dot(near->xyz, sphere->xyz) + near->w;
157 distToCenter = dot(far->xyz, sphere->xyz) + far->w;