Lines Matching refs:textures
44 blend two textures out of a larger set of textures. Moreover, in some
45 cases the selected textures may vary on a per-fragment basis within
48 1. High dynamic range textures. The application stores several
49 different "exposures" of an image as different textures. On a
57 textures to blend at run-time.
59 3. Storing short video clips in textures. Each depth slice is a
64 textures without mipmaps. Both of these options have major drawbacks.
74 2D textures. The per-fragment texel is selected by the R texture
302 "For one-dimensional array textures, h_b and d_b are treated as 1,
304 For two-dimensional array textures, d_b is always treated as one,
314 textures, each layer is filtered independently. ..."
334 "For one-, two-, or three-dimensional textures and one- or
335 two-dimensional array textures, a texture is complete if the following
344 textures, one- and two-dimensional array textures, and the six image
346 are maintained for one-, two-, and three-dimensional textures and one-
347 and two-dimensional array textures. Additionally, a single proxy image
363 Proxy arrays for one- and two-dimensional textures and one- and
364 two-dimensional array textures are operated on in the same way when
375 "In addition to the default textures TEXTURE_1D, TEXTURE_2D,
416 that access to these initial textures not be lost, they are treated as
418 three-dimensional, cube map, one- and two-dimensional array textures
686 S3TC texture compression is supported for two-dimensional array textures.
688 as a compressed two-dimensional textures. When specifying or querying
690 and/or returned as a series of two-dimensional textures stored
692 For array textures, images are not arranged in 4x4x4 or 4x4x2 blocks as in
701 array textures in this extension. If compressed one-dimensional arrays
754 (3) How does LOD selection work for stacked textures?
756 RESOLVED. For 2D array textures the R coordinate is ignored, and
757 the LOD selection equations for 2D textures are used. For 1D
758 array textures the T coordinate is ignored, and the LOD selection
759 equations for 1D textures are used. The expected usage is in a
764 array textures?
768 (5) How are array textures exposed in GLSL?
776 (7) How are stacked textures attached to framebuffer objects?
778 RESOLVED. Layers of both one- and two-dimensional array textures
793 for array textures.