• Home
  • Raw
  • Download

Lines Matching refs:arg

98 arg: rs_script script, "Script to call."
99 arg: rs_allocation input, "Allocation to source data from."
100 arg: rs_allocation output, "Allocation to write date into."
101 arg: const void* usrData, "User defined data to pass to the script. May be NULL."
102 arg: const rs_script_call_t* sc, "Extra control information used to select a sub-region of the allo…
137 arg: rs_script script
138 arg: rs_allocation input
139 arg: rs_allocation output
140 arg: const void* usrData
147 arg: rs_script script
148 arg: rs_allocation input
149 arg: rs_allocation output
150 arg: const void* usrData
151 arg: size_t usrDataLen, "Size of the userData structure. This will be used to perform a shallow co…
152 arg: const rs_script_call_t* sc
159 arg: rs_script script
160 arg: rs_allocation input
161 arg: rs_allocation output
162 arg: const void* usrData
163 arg: size_t usrDataLen
170 arg: rs_script script
171 arg: rs_allocation input
172 arg: rs_allocation output
182 arg: rs_kernel kernel, "Function designator to a function that is defined with the kernel attribute…
183 arg: ..., "Input and output allocations"
193 arg: rs_kernel kernel, "Function designator to a function that is defined with the kernel attribute…
194 arg: rs_script_call_t* options, "Launch options"
195 arg: ..., "Input and output allocations"
221 arg: int slot
222 arg: rs_script_call_t* options
223 arg: int hasOutput, "Indicates whether the kernel generates output"
224 arg: int numInputs, "Number of input allocations"
225 arg: rs_allocation* allocs, "Input and output allocations"
235 arg: rs_kernel_context context
261 arg: rs_kernel_context context
274 arg: rs_kernel_context context
288 arg: rs_kernel_context context
301 arg: rs_kernel_context context
316 arg: rs_kernel_context context
329 arg: rs_kernel_context context
342 arg: rs_kernel_context context
355 arg: rs_kernel_context context