Lines Matching refs:near
56 arg: float4* near, "Near plane."
83 near->x = viewProj->m[3] + viewProj->m[2];
84 near->y = viewProj->m[7] + viewProj->m[6];
85 near->z = viewProj->m[11] + viewProj->m[10];
86 near->w = viewProj->m[15] + viewProj->m[14];
101 len = length(near->xyz);
102 *near /= len;
117 arg: float4* near
131 arg: float4* near, "Near plane."
153 distToCenter = dot(near->xyz, sphere->xyz) + near->w;
174 arg: float4* near
260 arg: float near
265 the six clipping planes <code>left, right, bottom, top, near, far</code>.
310 arg: float near
315 six clipping planes <code>left, right, bottom, top, near, far</code> into a unit cube
330 arg: float near, "Near clipping plane."