Lines Matching refs:summary
18 summary: Matrix Functions
58 summary: Compute frustum planes
133 summary: Checks if a sphere is within the frustum planes
185 summary: Get one element
196 summary: Inverts a matrix in place
205 summary: Inverts and transpose a matrix in place
217 summary: Load or copy a matrix
262 summary: Load a frustum projection matrix
276 summary: Load identity matrix
288 summary: Multiply two matrices
312 summary: Load an orthographic projection matrix
332 summary: Load a perspective projection matrix
348 summary: Load a rotation matrix
364 summary: Load a scaling matrix
379 summary: Load a translation matrix
394 summary: Multiply a matrix by a vector or another matrix
518 summary: Apply a rotation to a transformation matrix
536 summary: Apply a scaling to a transformation matrix
555 summary: Set one element
569 summary: Apply a translation to a transformation matrix
585 summary: Transpose a matrix place