Lines Matching refs:arg
30 arg: rs_data_type data_type, "Data type of the Element"
42 arg: rs_data_type data_type, "Data type of the Element"
43 arg: uint32_t vector_width, "Vector width (either 2, 3, or 4)"
55 arg: rs_data_type data_type, "Data type of the Element"
56 arg: rs_data_kind data_kind, "Data kind of the Element"
68 arg: int32_t data_type
69 arg: int32_t data_kind
70 arg: bool isNormalized
71 arg: uint32_t vecSize
78 arg: rs_element element, "Element to be associated with the Type"
79 arg: uint32_t dimX, "Size along the X dimension"
80 arg: uint32_t dimY, "Size along the Y dimension"
81 arg: uint32_t dimZ, "Size along the Z dimension"
82 arg: bool mipmaps, "Flag indicating if the Type has a mipmap chain"
83 arg: bool faces, "Flag indicating if the Type is a cubemap"
84 arg: rs_yuv_format yuv_format, "YUV layout for the Type"
108 arg: rs_element element
109 arg: uint32_t dimX
110 arg: uint32_t dimY
111 arg: uint32_t dimZ
118 arg: rs_element element
119 arg: uint32_t dimX
120 arg: uint32_t dimY
127 arg: rs_element element
128 arg: uint32_t dimX
135 arg: rs_type type, "Type of the Allocation"
136 arg: uint32_t usage, "Usage flag for the allocation"
157 arg: rs_type type
165 arg: rs_type type
166 arg: rs_allocation_mipmap_control mipmap
167 arg: uint32_t usages
168 arg: void* ptr
176 arg: uint32_t dimX
177 arg: uint32_t dimY
178 arg: uint32_t dimZ
191 arg: uint32_t dimX
192 arg: uint32_t dimY
193 arg: uint32_t dimZ
205 arg: uint32_t dimX
206 arg: uint32_t dimY
219 arg: uint32_t dimX
220 arg: uint32_t dimY
232 arg: uint32_t dimX
245 arg: uint32_t dimX