• Home
  • Raw
  • Download

Lines Matching refs:pi

55 summary: 1 / pi, as a 32 bit float
57 The inverse of pi, as a 32 bit float.
63 summary: 2 / pi, as a 32 bit float
65 2 divided by pi, as a 32 bit float.
73 summary: 2 / pi, as a 32 bit float
75 2 divided by pi, as a 32 bit float.
81 summary: 2 / sqrt(pi), as a 32 bit float
83 2 divided by the square root of pi, as a 32 bit float.
129 summary: pi, as a 32 bit float
131 The constant pi, as a 32 bit float.
137 summary: pi / 2, as a 32 bit float
145 summary: pi / 4, as a 32 bit float
233 summary: Inverse cosine divided by pi
235 Returns the inverse cosine in radians, divided by pi.
304 summary: Inverse sine divided by pi
306 Returns the inverse sine in radians, divided by pi.
378 summary: Inverse tangent of a ratio, divided by pi
380 Returns the inverse tangent of <code>(numerator / denominator)</code>, in radians, divided by pi.
427 summary: Inverse tangent divided by pi
429 Returns the inverse tangent in radians, divided by pi.
662 summary: Cosine of a number multiplied by pi
664 Returns the cosine of <code>(v * pi)</code>, where <code>(v * pi)</code> is measured in radians.
1860 summary: Approximate inverse cosine divided by pi
1862 Returns the approximate inverse cosine in radians, divided by pi.
1945 summary: Approximate inverse sine divided by pi
1947 Returns the approximate inverse sine in radians, divided by pi.
2029 summary: Approximate inverse tangent of a ratio, divided by pi
2032 in radians, divided by pi.
2083 summary: Approximate inverse tangent divided by pi
2085 Returns the approximate inverse tangent in radians, divided by pi.
2181 summary: Approximate cosine of a number multiplied by pi
2183 Returns the approximate cosine of (v * pi), where (v * pi) is measured in radians.
2635 summary: Approximate sine of a number multiplied by pi
2637 Returns the approximate sine of (v * pi), where (v * pi) is measured in radians.
2730 summary: Approximate tangent of a number multiplied by pi
2732 Returns the approximate tangent of (v * pi), where (v * pi) is measured in radians.
3144 summary: Sine of a number multiplied by pi
3146 Returns the sine of (v * pi), where (v * pi) is measured in radians.
3305 summary: Tangent of a number multiplied by pi
3307 Returns the tangent of (v * pi), where (v * pi) is measured in radians.