• Home
  • Raw
  • Download

Lines Matching refs:Constant

3053     (Constant NONE                   =0   "No error has occurred.")
3054 …(Constant INVALID_THREAD =10 "Passed thread is null, is not a valid thread or has exited.…
3055 (Constant INVALID_THREAD_GROUP =11 "Thread group invalid.")
3056 (Constant INVALID_PRIORITY =12 "Invalid priority.")
3057 (Constant THREAD_NOT_SUSPENDED =13 "If the specified thread has not been "
3059 (Constant THREAD_SUSPENDED =14 "Thread already suspended.")
3060 (Constant THREAD_NOT_ALIVE =15 "Thread has not been started or is now dead.")
3062 (Constant INVALID_OBJECT =20 "If this reference type has been unloaded "
3064 (Constant INVALID_CLASS =21 "Invalid class.")
3065 (Constant CLASS_NOT_PREPARED =22 "Class has been loaded but not yet prepared.")
3066 (Constant INVALID_METHODID =23 "Invalid method.")
3067 (Constant INVALID_LOCATION =24 "Invalid location.")
3068 (Constant INVALID_FIELDID =25 "Invalid field.")
3069 (Constant INVALID_FRAMEID =30 "Invalid jframeID.")
3070 (Constant NO_MORE_FRAMES =31 "There are no more Java or JNI frames on the "
3072 (Constant OPAQUE_FRAME =32 "Information about the frame is not available.")
3073 (Constant NOT_CURRENT_FRAME =33 "Operation can only be performed on current frame.")
3074 (Constant TYPE_MISMATCH =34 "The variable is not an appropriate type for "
3076 (Constant INVALID_SLOT =35 "Invalid slot.")
3077 (Constant DUPLICATE =40 "Item already set.")
3078 (Constant NOT_FOUND =41 "Desired element not found.")
3079 (Constant INVALID_MONITOR =50 "Invalid monitor.")
3080 (Constant NOT_MONITOR_OWNER =51 "This thread doesn't own the monitor.")
3081 (Constant INTERRUPT =52 "The call has been interrupted before completion.")
3082 (Constant INVALID_CLASS_FORMAT =60 "The virtual machine attempted to read a class "
3085 (Constant CIRCULAR_CLASS_DEFINITION
3088 (Constant FAILS_VERIFICATION =62 "The verifier detected that a class file, "
3091 (Constant ADD_METHOD_NOT_IMPLEMENTED
3093 (Constant SCHEMA_CHANGE_NOT_IMPLEMENTED
3095 (Constant INVALID_TYPESTATE =65 "The state of the thread has been modified, "
3097 (Constant HIERARCHY_CHANGE_NOT_IMPLEMENTED
3102 (Constant DELETE_METHOD_NOT_IMPLEMENTED
3106 (Constant UNSUPPORTED_VERSION =68 "A class file has a version number not supported "
3108 (Constant NAMES_DONT_MATCH =69 "The class name defined in the new class file is "
3110 (Constant CLASS_MODIFIERS_CHANGE_NOT_IMPLEMENTED
3113 (Constant METHOD_MODIFIERS_CHANGE_NOT_IMPLEMENTED
3118 (Constant NOT_IMPLEMENTED =99 "The functionality is not implemented in "
3120 (Constant NULL_POINTER =100 "Invalid pointer.")
3121 (Constant ABSENT_INFORMATION =101 "Desired information is not available.")
3122 (Constant INVALID_EVENT_TYPE =102 "The specified event type id is not recognized.")
3123 (Constant ILLEGAL_ARGUMENT =103 "Illegal argument.")
3124 (Constant OUT_OF_MEMORY =110 "The function needed to allocate memory and "
3126 (Constant ACCESS_DENIED =111 "Debugging has not been enabled in this "
3128 (Constant VM_DEAD =112 "The virtual machine is not running.")
3129 (Constant INTERNAL =113 "An unexpected internal error has occurred.")
3130 (Constant UNATTACHED_THREAD =115 "The thread being used to call this function "
3133 (Constant INVALID_TAG =500 "object type id or class tag.")
3134 (Constant ALREADY_INVOKING =502 "Previous invoke not complete.")
3135 (Constant INVALID_INDEX =503 "Index is invalid.")
3136 (Constant INVALID_LENGTH =504 "The length is invalid.")
3137 (Constant INVALID_STRING =506 "The string is invalid.")
3138 (Constant INVALID_CLASS_LOADER =507 "The class loader is invalid.")
3139 (Constant INVALID_ARRAY =508 "The array is invalid.")
3140 (Constant TRANSPORT_LOAD =509 "Unable to load the transport.")
3141 (Constant TRANSPORT_INIT =510 "Unable to initialize the transport.")
3142 (Constant NATIVE_METHOD =511 )
3143 (Constant INVALID_COUNT =512 "The count is invalid.")
3146 (Constant SINGLE_STEP =1 )
3147 (Constant BREAKPOINT =2 )
3148 (Constant FRAME_POP =3 )
3149 (Constant EXCEPTION =4 )
3150 (Constant USER_DEFINED =5 )
3151 (Constant THREAD_START =6 )
3152 (Constant THREAD_DEATH =7 )
3153 (Constant THREAD_END =7 "obsolete - was used in jvmdi")
3154 (Constant CLASS_PREPARE =8 )
3155 (Constant CLASS_UNLOAD =9 )
3156 (Constant CLASS_LOAD =10 )
3157 (Constant FIELD_ACCESS =20 )
3158 (Constant FIELD_MODIFICATION =21 )
3159 (Constant EXCEPTION_CATCH =30 )
3160 (Constant METHOD_ENTRY =40 )
3161 (Constant METHOD_EXIT =41 )
3162 (Constant METHOD_EXIT_WITH_RETURN_VALUE =42 )
3163 (Constant MONITOR_CONTENDED_ENTER =43 )
3164 (Constant MONITOR_CONTENDED_ENTERED =44 )
3165 (Constant MONITOR_WAIT =45 )
3166 (Constant MONITOR_WAITED =46 )
3167 (Constant VM_START =90 )
3168 (Constant VM_INIT =90 "obsolete - was used in jvmdi")
3169 (Constant VM_DEATH =99 )
3170 (Constant VM_DISCONNECTED =100 "Never sent across JDWP")
3174 (Constant ZOMBIE =0 )
3175 (Constant RUNNING =1 )
3176 (Constant SLEEPING =2 )
3177 (Constant MONITOR =3 )
3178 (Constant WAIT =4 )
3182 (Constant SUSPEND_STATUS_SUSPENDED = 0x1 )
3185 (Constant VERIFIED =1 )
3186 (Constant PREPARED =2 )
3187 (Constant INITIALIZED =4 )
3188 (Constant ERROR =8 )
3191 (Constant CLASS=1 "ReferenceType is a class. ")
3192 (Constant INTERFACE=2 "ReferenceType is an interface. ")
3193 (Constant ARRAY=3 "ReferenceType is an array. ")
3196 (Constant ARRAY = '[' "'[' - an array object (objectID size). ")
3197 (Constant BYTE = 'B' "'B' - a byte value (1 byte).")
3198 (Constant CHAR = 'C' "'C' - a character value (2 bytes).")
3199 (Constant OBJECT = 'L' "'L' - an object (objectID size).")
3200 (Constant FLOAT = 'F' "'F' - a float value (4 bytes).")
3201 (Constant DOUBLE = 'D' "'D' - a double value (8 bytes).")
3202 (Constant INT = 'I' "'I' - an int value (4 bytes).")
3203 (Constant LONG = 'J' "'J' - a long value (8 bytes).")
3204 (Constant SHORT = 'S' "'S' - a short value (2 bytes).")
3205 (Constant VOID = 'V' "'V' - a void value (no bytes).")
3206 (Constant BOOLEAN = 'Z' "'Z' - a boolean value (1 byte).")
3207 (Constant STRING = 's' "'s' - a String object (objectID size). ")
3208 (Constant THREAD = 't' "'t' - a Thread object (objectID size). ")
3209 (Constant THREAD_GROUP = 'g'
3211 (Constant CLASS_LOADER = 'l'
3213 (Constant CLASS_OBJECT = 'c'
3218 (Constant INTO = 0
3220 (Constant OVER = 1
3222 (Constant OUT = 2
3227 (Constant MIN = 0
3229 (Constant LINE = 1
3234 (Constant NONE = 0
3236 (Constant EVENT_THREAD = 1
3238 (Constant ALL = 2
3244 (Constant INVOKE_SINGLE_THREADED = 0x01
3246 (Constant INVOKE_NONVIRTUAL = 0x02