• Home
  • Line#
  • Scopes#
  • Navigate#
  • Raw
  • Download
1From 50a4636886c958717213856132fcbb57c3b8ea2a Mon Sep 17 00:00:00 2001
2From: Sonny Sasaka <sonnysasaka@chromium.org>
3Date: Fri, 19 Mar 2021 16:18:07 -0700
4Subject: [PATCH] Add missing includes
5
6---
7 base/hash/md5.cc     | 1 +
8 crypto/p224_spake.cc | 1 +
9 2 files changed, 2 insertions(+)
10
11diff --git a/libchrome/base/hash/md5.cc b/libchrome/base/hash/md5.cc
12index bdb9990a9..ef8954eaf 100644
13--- a/libchrome/base/hash/md5.cc
14+++ b/libchrome/base/hash/md5.cc
15@@ -24,6 +24,7 @@
16 #include "base/hash/md5.h"
17
18 #include <stddef.h>
19+#include <string.h>
20
21 namespace {
22
23diff --git a/libchrome/crypto/p224_spake.cc b/libchrome/crypto/p224_spake.cc
24index 157410537..de0af5466 100644
25--- a/libchrome/crypto/p224_spake.cc
26+++ b/libchrome/crypto/p224_spake.cc
27@@ -8,6 +8,7 @@
28 #include <crypto/p224_spake.h>
29
30 #include <algorithm>
31+#include <string.h>
32
33 #include <base/logging.h>
34 #include <crypto/p224.h>
35--
362.20.1
37
38