• Home
  • Line#
  • Scopes#
  • Navigate#
  • Raw
  • Download
1 // RUN: %clang_cc1 -fsyntax-only %s
2 
3 template<typename T> void f(T);
4 
f(int)5 template<> void f(int) { }
f(int)6 void f(int) { }
7